Blogger Widgets

Wednesday, April 16, 2014

Mengenal Jenis Oli Mesin untuk kendaraan

Tips Memilih Oli Mesin Buat Mobil dan Motor Anda.

Sejauh mana anda mengenal pelumas / oli yang sering anda pakai untuk ganti oli setiap 2-3 bulan atau bahkan tiap bulan pada kendaraan anda?
Kebanyakan dari kita memilih oli hanya berdasarkan parameter SAE yang disesuaikan dengan spesifikasi kendaraan kita yang biasanya tertulis 5W50, 15W50, 15W40, dst. padahal ada hal lain yang tak kalah penting untuk mengetahui KUALITAS dari pelumas yang kita gunakan yaitu sertifikasi API (American Petroleum Institute), ACEA (Association Des Constructeurs Europeens d’ Automobiles), ILSAC (Eropa), JASO (Japan Automotive Standard Organization) dan beberapa sertifikasi lain yang dikeluarkan khusus oleh perusahaan manufaktur/produsen untuk melegitimasi penggunaan pelumas tersebut atau yang berarti bahwa pelumas tersebut telah diuji dan dinyatakan disetujui atau approved oleh produsen untuk digunakan pada kendaraan produksi mereka.

FUNGSI OLI

Pada umumnya kita beranggapan bahwa fungsi utama oli hanyalah sebagai pelumas mesin. Padahal oli memiliki fungsi lain yang tak kalah penting, yakni antara lain sebagai Pendingin, Pelindung dari Karat, Pembersih dan Penutup Celah pada Dinding Mesin.
Semua Fungsi tersebut adalah sangat erat berkaitan, sebagai Pelumas, Oli akan membuat gesekan antar komponen di dalam mesin bergerak lebih halus, sehingga memudahkan mesin untuk mencapai suhu kerja yang ideal.
Selain itu Oli juga bertindak sebagai fluida yang memindahkan panas ruang bakar yang mencapai 1000-1600 derajat Celcius ke bagian lain mesin yang lebih dingin.
Dengan tingkat kekentalan yang disesuaikan dengan kapasitas volume maupun kebutuhan mesin. Maka semakin kental oli, tingkat kebocoran akan semakin kecil, namun disisi lain mengakibatkan bertambahnya beban kerja bagi pompa oli.
Selain itu kandungan aditif dalam oli, akan membuat lapisan film pada dinding silinder guna melindungi mesin pada saat start. Sekaligus mencegah timbulnya karat, sekalipun kendaraan tidak dipergunakan dalam waktu yang lama. Disamping itu pula kandungan aditif deterjen dalam pelumas berfungsi sebagai pelarut kotoran hasil sisa pembakaran agar terbuang saat pergantian oli.

MEMILIH OLI

Semakin banyaknya pilihan oli saat ini, tentunya akan membuat kita sedikit bingung, karena semua produsen oli pasti mengatakan oli mereka yang paling bagus. Namun ada beberapa hal yang mungkin bisa dijadikan acuan antara lain, kenali karakter kendaraan anda, spesifikasi mesin serta lingkungan dimana mayoritas anda berkendaraan (suhu, kelembaban udara, debu, dsbnya.).

PERHATIKAN PERUNTUKAN DAN KUALITAS PELUMAS
Perhatikan peruntukan pelumas, apakah digunaan untuk pelumas mesin bensin, atau diesel, 2 tak atau 4 tak, peralatan industri, dan sebagainya.
Kualitas dari oli sendiri pada umumnya ditunjukkan oleh kode API (American Petroleum Institute) dengan diikuti oleh tingkatan huruf dibelakangnya. Contoh API: SL, kode S (Spark) menandakan pelumas mesin untuk bensin. Kode huruf kedua menunjukkan nilai kualitas oli, semakin mendekati huruf Z mutu oli semakin baik dalam melapisi komponen dengan lapisan film dan semakin sesuai dengan kebutuhan mesin modern.
Ada dua kelompok kategori API service yaitu:
1. Kategori API Service untuk pelumas kendaraan berbahan bakar bensin
2. Kategori API Service untuk pelumas kendaraan bermesin diesel
API SERVICE PELUMAS MESIN MOBIL BERBAHAN BAKAR BENSIN
- SM = dapat dipakai untuk semua mesin mobil berteknologi baru
dan sebelumnya(aman untuk semua Mobil). Pelumas berkategori SM dirancang untuk memberikan kontrol endapan temperatur tinggi yang lebih baik dan dirancang untuk penggunaan pelumas yang lebih irit. Pada beberapa oli telah memenuhi sertifikasi ILSAC atau kualifikasi sebagai hemat energi
- SL = untuk mesin kendaraan tahun 2004 dan sebelumnya
- SJ = untuk mesin kendaraan tahun 2001 dan sebelumnya
- SH = untuk mesin kendaraan tahun 1996 dan sebelumnya
- SG = untuk mesin kendaraan tahun 1993 dan sebelumnya
- SF = untuk mesin kendaraan tahun 1988 dan sebelumnya
- SE = untuk mesin kendaraan tahun 1979 dan sebelumnya
- SD = untuk mesin kendaraan tahun 1971 dan sebelumnya
- SC = untuk mesin kendaraan tahun 1967 dan sebelumnya
- SB dan SA = sudah tidak direkomendasikan

API SERVICE PELUMAS MESIN MOBIL DIESEL
- CI-4 = Diperkenalkan pada tanggal 5 september 2002, untuk
mesin 4T, kecepatan tinggi. Diformulasikan untuk mempertahankan daya tahan mesin. Dapat digunakan untuk menggantikan pelumas kategori CD, CE, CF-4, CG-4 dan CH-4
- CH-4 = Diperkenalkan pada tahun 1998, untuk mesin 4T,
kecepatan tinggi. Dapat dipergunakan untuk menggantikan pelumas kategori CD, CE, CF-4, dan CG-4
- CG-4 = Diperkenalkan pada tahun 1995, untuk mesin 4T, beban
berat, kecepatan tinggi yang menggunakan bahan bakar dengan kandungan sulfur 0.5%. Dapat dipergunakan untuk menggantikan pelumas kategori CD, CE, dan CF-4
- CF-4 = Diperkenalkan pada tahun 1990, untuk mesin 4T kecepatan
tinggi dengan turbo charger maupun gas buang biasa. Dapat dipergunakan untuk menggantikan pelumas kategori CD, dan CE
- CF-2 = Diperkenakan tahun 1994, untuk mesin beban berat 2T,
Dapat dipergunakan untuk menggantikan pelumas kategori CD-II
- CF = Diperkenalkan pada tahun 1994, untuk kendaraan off-road,
mesin diesel indirect-injection dan mesin diesel lainnya yang menggunakan bahan bakar dengan kandungan sulfur diatas 0.05%. Dapat digunakan untuk menggantikan pelumas kategori CD
- CE = Diperkenalkan pada tahun 1987, untuk mesin 4T, kecepatan
tinggi dengan turbo charger maupun gas buang biasa. Dapat dipergunakan untuk menggantikan pelumas kategori CC, dan CD
- CD-II = Diperkenalkan pada tahun 1987 untuk mesin 2T
- CD Diperkenalkan pada tahun 1955. Untuk mesin turbocharger
maupun gas buang biasa
- CC = untuk mesin yang diperkenalkan pada tahun 1961
- CB dan CA = sudah tidak direkomendasikan

API SERVICE GANDA
Pada sebagian besar oli mobil biasanya API Servicenya ada dua. Sebagai contoh API SL/CF. Artinya: API yang pertama menunjukkan penggunaan utama oli tersebut yaitu pada mesin bensin dengan kualifikasi SL namun dalam kondisi darurat oli tersebut masih dapat digunakan pada mesin diesel dengan kualifikasi CF. Demikian pula sebaliknya.

PILIH KEKENTALAN PELUMAS YANG TEPAT
Tingkat kekentalan pelumas yang juga disebut “Viscosity-Grade” adalah ukuran kekentalan dan kemampuan pelumas untuk mengalir pada temperatur tertentu
Kode pengenal Oli adalah berupa huruf SAE yang merupakan singkatan dari Society of Automotive Engineers. Selanjutnya angka yang mengikuti dibelakangnya, menunjukkan tingkat kekentalan oli tersebut. SAE 40 atau SAE 15W-50, semakin besar angka yang mengikuti Kode oli menandakan semakin kentalnya oli tersebut.
Sedangkan huruf W yang terdapat dibelakang angka awal, merupakan singkatan dari Winter. SAE 15W-50, berarti oli tersebut memiliki tingkat kekentalan SAE 10 untuk kondisi suhu dingin dan SAE 50 pada kondisi suhu panas. Dengan kondisi seperti ini, oli akan memberikan perlindungan optimal saat mesin start pada kondisi ekstrim sekalipun.
Sementara itu dalam kondisi panas normal, idealnya oli akan bekerja pada kisaran angka kekentalan 40-50 menurut standar SAE.
Lihat Buku Manual Kendaraan…

PETUNJUK SAE GRADE PELUMAS MOTOR UNTUK KENDARAAN PENUMPANG
Grade Pelumas terbagi atas singlegrade / monograde seperti SAE 15 dan SAE 50 (digunakan pada temperatur ektrim) serta multigrade seperti SAE 5W-50 dan 15W-50 banyak digunakan (kecuali pada temperatur yang sangat panas atau sangat dingin) karena pelumas ini cukup encer untuk mengalir pada temperatur rendah dan cukup kental untuk bekerja secara memuaskan pada temperatur tinggi.
Lebih jelasnya kita gunakan ilustrasi berikut:
Ada 3 Oli, 1 multigrade, 2 monograde
Oli 1 SAE 15 (encer)
Oli 2 SAE 50 (kental)
Oli 3 SAE 15W50 (multigrade)
ketiga Oli tersebut dibawa tempat bersuhu dingin maka:
Oli 1 (SAE 15) akan lebih kental karena dingin
Oli 2 (SAE 50) dapat membeku karena asalnya sudah kental
Oli 3 (SAE15W50) kekentalannya akan sama dengan Oli 1 (SAE15)
Sekarang ketiga Oli tersebut dibawa ke tempat yang bersuhu panas, maka:
Oli 1 (SAE 15) menjadi sangat encer bahkan bisa menguap semua
Oli 2 (SAE 50) menjadi lebih encer
Oli 3 (SAE 15W50) kekentalannya sama dengan Oli 2 (SAE 50)
OLI MINERAL VS OLI SYNTHETIC
Semua oli baik mineral maupun synthetic sama-sama ada standar APInya.
Keunggulan oli synthetic dibandingkan oli mineral :
- Lebih stabil pada temperatur tinggi (less volatile)
sehingga kadar penguapan rendah
- Mengontrol/mencegah terjadinya endapan karbon pada mesin
- Sirkulasi lebih lancar pada waktu start pagi hari/cuaca dingin
- Melumasi dan melapisi metal lebih baik dan mencegah terjadi
gesekan antar logam yang berakibat kerusakan mesin
- Tahan terhadap perubahan/oksidasi sehingga lebih tahan lama
sehingga lebih ekonomis dan efisien
- Mengurangi terjadinya gesekan, meningkatkan tenaga dan
mesin lebih dingin
- Mengandung detergen yang lebih baik untuk membersihkan
mesin dari kerak
Oli mineral biasanya dibuat dari hasil penyulingan sedangkan oli synthetic dari hasil campuran kimia. Bahan oli synthetic biasanya PAO (PolyAlphaOlefin).
Jadi oli Mineral API SL kualitasnya tidak sama dengan oli Synthetic API SL.
Oli synthetic biasanya disarankan untuk mesin-mesin berteknologi terbaru (turbo, supercharger, dohc, dsbnya) juga yang membutuhkan pelumasan yang lebih baik (racing) dimana celah antar part/logam lebih kecil/sempit/presisi dimana hanya oli synthetic yang bisa melapisi dan mengalir sempurna.
Jadi untuk mesin yang diproduksi tahun 2001 keatas disarankan sudah menggunakan oli yang bertipe synthetic baik semi synthetic (campuran dengan mineral oil) atau fully-synthetic.
Oli fully synthetic harganya bisa 2X – 4X lebih mahal dari yang semi synthetic.
Oli semi synthetic harganya bisa 2x lebih mahal dari oli mineral.
Kalau untuk pemakaian sehari-hari cukup yang semi synthetic.

PERHATIKAN KEMASAN PELUMAS DAN HINDARI PELUMAS PALSU
Belilah pelumas yang dikemas dengan baik, masih tersegel dengan rapi, terdapat identitas perusahaan dan tujuan penggunaan. Hindari pembelian barang yang sudah cacat kemasannya. Belilah pelumas pada Agen resmi atau di tempat-tempat yang dapat dipercaya menurut anda atau rekomendasi dari rekan anda.
Sekarang anda tentu lebih paham dibanding sebelumnya mengenai kualitas oli. Jadi untuk saat ini oli yang beredar di Indonesia untuk mesin bensin API service SL ke bawah sedangkan untuk mesin diesel API Service CH4 ke bawah. Sebaiknya anda menggunakan oli yang memiliki sertifikasi API yang paling tinggi karena akan memberikan hasil lebih baik bagi kendaraan anda baik dari sisi performa maupun maintenance terhadap kendaraan dalam jangka panjang.
Oli synthetic memang lebih mahal dibanding oli mineral namun kita dapat memilih semi synthetic yang lebih bagus dari oli mineral dan lebih ekonomis dari oli synthetic.
Tambahan yang tidak ada di buku manual
umur oli itu sebetulnya sama aja, kira2 10ribu atau lebih pada oli2 “super”. tapi patut diketahui yang namanya berkendara di Jakarta identik dengan yang namanya macet. nah pas macet2an itulah terjadi degradasi oli yang se parah-parahnya!
poin2 penyebab degradasi oli dari kemacetan adalah :
- kilometer-kilometer yang hilang akibat banyak stop. waktu anda macet2an odometer tidak mencatat waktu yang dihabiskan berdiam di jalanan sembari nyala mesin dan setel a/c. kalau tiap 10km btuh waktu tempuh 1 jam kalau macet, sedangkan kecepatan rata2 pengemudi dalam kota 50 km/j, jadi anda kehilangan +/-40km setiap kali kena macet 1 jam/10km.
jadi kalau sehari kena macet 1 jam, ada 40km yang tidak tercatat odometer, dikali 90hari(5000km = 3bulan), oli anda dapat bonus 3600km, jadi sebetulnya mesin anda telah jalan 8600km, (bayangkan kalau ganti di 10000! sama saja dengan 17.200!!!!)
berpikir masih ada 1400km? tunggu dulu….. jangan lupa ada faktor2 lain, yakni ;
-putaran idle pada suhu extrem! ya, waktu macet2 mobil anda ga dapet pasokan udara segar, kinerja oli akan dipakai habis2an. walaupun mesin pada putaran rendah tapi konstan jalan pada suhu maksimum yang dibatasi dan pada perputaran(pressure) oli yang seadanya. jangan lupa iklim kita tropis alias hot!
-ditambah lagi gas polusi dari kendaraan lain yang terhisap lewat filter, menjadi pembakaran yang tidak sempurna, diserap sedikit demi sedikit oleh oli(yang bikin oli item) anda dan nempel di piston dan silinder head(AKA kerak hitam!!!!)
jadi jika anda menyayangi mobil anda, nih ada sedikit saran :
- sebisa mungkin pilih rute yang macetnya paling minim, waktu tempuh sama tapi muter2, lebih baik daripada macet. abis bensin mirip2, dapet keawetan mesin dan kejelasan odometer, jgn lupa lebih “menikmati” berkendara pastinya(ngeeng!!!ngeeeeng!!!!)
-tepati jadwal ganti oli dan filternya!!! oli di 5000-7000km, filter tiap 2X ganti oli….
-kalau emang harus macet2an walaupun se minim2nya en mau tau jadwal yang lebih akurat, diharap pakai rumus ini nihi ;
(jumlah waktu macet/hari X kecepatan rata2 anda kalau ga macet X 90hari)+5000km = perkiraan jarak tempuh aktual mesin anda! jadi anda bisa tau interval ganti oli yang sebenarnya, walaupun rata2 ada di 5000-7000km, lebih effisien jika anda bisa tau sesuai kondisi aktual anda…. contoh ada diatas!
-pakailah oli yang berkualitas, oli2 bagus cenderung lebih tahan lama daripada oli konvensional, ketahanan extra ini berguna kalau2 anda emang “kepepet harus macet” or ga gitu bisa nepatin jadwal ganti oli lagipula tenaga dan pemakaian bensin lebih effisien.
-ingat, oli itu ibarat darah kalau buat manusia, darah kotor, darah jelek = jadi penyakit, penyakit bisa saja ga kerasa tapi tiba2 menyerang mendadak dan dor! begitu juga mesin mobil, efek mungkin perlahan dan tidak kerasa tapi tiba2 dor! jangan sampai terjadi!!!amit amit!!!!!!
tambahan :
mau sehat = butuh sedikit biaya, kalo udah ga sehat = lebih butuh biaya!banyak!!!
itu rumusan asli “mencegah lebih baik daripada mengobati”
Durasi Ganti Oli
Sebuah pertanyaan selalu muncul berapa lama durasi penggantian oli? Beberapa pemilik kendaraan selalu masih merasa ragu dengan rekomendasi BPKB (Buku Petunjuk Kendaraan Bermotor). Pemilik kendaraan dengan asumsi sendiri dan saran beberapa teknisi yang tidak mengikuti perkembangan teknologi oli, durasi pemakaian oli hanya 50% bahkan 25% dari rekomendasi BPKB. Kekhawatiran yang berlebihan bila mengikuti BPKB akan memperpendek usia mesin.
Beberapa konsep durasi penggantian oli mesin.
Setiap 5000 km atau 6 bulan
Konsep ini paling banyak dipakai oleh mayoritas pemilik kendaraan dan beberapa teknisi bengkel juga sering merekomendasikan konsep ini. Dengan meningkatnya teknologi proses pembuatan oli, bila konsep ini diikuti hanya membuang uang percuma.
Berdasarkan lampu indikator oli
Beberapa kendaraan terkini dilengkapi indikator penggantian oli. Pada saat ganti oli, modul akan di-reset oleh bengkel. Sejauh yang saya ketahui, konsep kerja indikator ini berdasarkan jarak tempuh kendaraan yang menghitung mundur sesuai dengan setelan pabrik, yang menyala bila perhitungan mencapai 0 km.
Indikator akan tepat bila kendaraan beroperasi pada kondisi normal dan dioperasian secara teratur. Pada kendaraan dioperasikan pada kondisi ekstrim, pedoman berdasarkan lampu ini tidak berlaku.
Idealnya indikator menyala bila batasan parameter kritis oli terlewati. Bila konsep batasan parameter oli dapat diaplikasikan pada kendaraan, diperoleh benefit penghematan oli dan maintenance cost.
Berdasarkan analisa used oil
Secara berkala tiap menempuh jarak tertentu, oli dianalisa laboratorium untuk uji parameter kritis. Bila parameter terlewati, oli diganti. Konsep ini sulit diaplikasikan pada kendaraan pribadi, biaya analisa yang dikeluarkan hampir sama dengan ganti oli baru. Konsep lebih tepat diaplikasikan pada armada kendaraan banyak seperti taxi dan kendaraan rental dengan merek, tipe mesin dan tahun pembuatan sama. Pada interval tertentu oli diambil sample secara acak, hasil analisa oli dapat dipakai untuk menentukan penggantian oli.
Keuntungan dari analisa laboratorium, dapat mengidentifikasi masalah mesin, sehingga dapat mencegah kerusakan mesin lebih parah.
Persamaan ini mengakomodasi beberapa aspek :
• TBN (Total Base Number) tinggi mencerminkan kemampuan oli untuk bekerja lebih lama.
• Daya dalam satuan Net HP, mesin berdaya besar bekerja lebih berat.
• Isi silinder dalam satuan inchi kubik.
• Konsumsi BBM dalam satuan mile pergallon (mpg), kendaraan yang lebih hemat mencerminkan beban yang lebih ringan.
• Kapasitas oli, kapasitas oli yang lebih besar akan mendistribusikan beban lebih merata.
Persamaan tersebut memprediksi berapa km diganti, asumsi kendaraan dipakai pada kondisi stabil, dan laju penurunan angkan TBN dianggap linear. Konsep ini tidak berlaku pada kendaraan yang pemakaiannya tidak teratur dan jarang dipakai.
Persamaan ini mengakomodasi aspek-aspek :
• Total konsumsi oli, termasuk adanya topping up kerena berkurangnya oli selama durasi pemakaian.
• TBN target rekomendasi Blackstone Labs = 2 mg KOH/gr.
• Diameter silinder yang mencerminkan volume mesin.
• Laju penurunan TBN
Pembuktian Konsep Kublin Method, Paradise Garage Method, dan Heidebrecht Method
Untuk membuktikan apakah konsep-konsep diatas dapat diaplikasikan dengan kondisi sesungguhnya, Amerika telah melakukan uji coba dengan 3 target jarak tempuh 9.660 km, 19.320 km, 28.980 km. Tiap target yang dicapai, oli dianalisa dan dilakukan perhitungan jarak tempuh teoritis.
1. Oli baru :
• Analisa laboratorium oli baru yang di uji mempunyai TBN = 8,0 mgKOH/gr.
• Garansi pembuat oli, mampu menempuh jarak sejauh 28.980 km.
• Jarak tempuh teoritis formula Kublin sejauh 26.680 km.
2. Setelah memempuh jarak 9.660 km.
• Jarak tempuh teoritis rumusan Paradise Garage sejauh 13.710 km.
• Jarak tempuh teoritis rumusan Heidebrecht sejauh 16.704 km.
3. Setelah menempuh jarak 19.320 km.
• Jarak tempuh teoritis rumusan Paradise Garage sejauh 24.559 km.
• Jarak tempuh teoritis rumusan Heidebrecht sejauh 16.704 km.
4. Setelah menempuh jarak 28.980 km.
• Jarak tempuh teoritis rumusan Paradise Garage sejauh 37.085 km.
• Jarak tempuh teoritis rumusan Heidebrecht sejauh 27.839 km.
Dari uji coba tersebut, tingkat akurasi konsep Kublin dan Heidebrecht mendekati realisasi km sebenarnya.
Kesimpulan :
1. Tingkat akurasi konsep Kublin dan Heidebrecht mendekati realisasi km sebenarnya.
2. Oli modern (oli sintetik dan semi sintetik) pada umumnya mempunyai TBN >8,0 mgKOH/gr, secara teoritis mampu melayani kendaraan sampai 28.000 km.
3. Memperpanjang durasi penggantian oli minimum 10.000 km sesuai BPKB, baru menggunakan 30% dari seluruh potensi oli.
4. Konsep penggantian oli tiap 5000 km sudah tidak realistis, selain membuang uang sia-sia, kita harus peduli lingkungan, limbah oli merupakan limbah B3.

Tuesday, April 1, 2014

Cara desain website HTML

CARA DESAIN WEBSITE HTML

1. Pertama masuk dedalam website anda menggunakan aplikasi FileZilla.
2. Setelah itu buka aplikasi NotePad , lalu tulis perintah dibawah ini untuk memberi tulisan dan background pada website HTML

3. Kemudian simpan file tersebut dengan nama index.html
4. Lalu buka aplikasi FileZilla,kemudian upload file yang kita beri nama index.html tadi .


5. Setelah itu buka website anda,pasti tampilannya akan seperti yang dibawah ini :
6. Anda bisa mengubah warna background yang anda inginkan sesuai kode warna html.


Friday, March 21, 2014

Cara menghapus Cache Proxy Lusca

Cara menghapus Cache Proxy Lusca

Cara Menghapus Cache Proxy Lusca - Fullnya cache proxy dapat menyebabkan proxy external mikrotik dengan os lusca proxy makin lambat merespons request dari client untuk di berikan kepada client. Dari itu kita harus menghapus cache proxy yang terlanjur penuh

Berikut langkah-langkah menghapus cache proxy lusca yang penuh:

Pertama masuk ke putty sebagai root kemudian stop dulu service proxy yang berjalan dengan mengetikkan perintah :
/etc/init.d/lusca stop
Kemudian lihat berapa cache yang ada dengan perintah
df -h
Misalnya yang tampil adalah seperti berikut :

proxy# df -h
Filesystem       Size    Used   Avail Capacity  Mounted on
tank/root         70G    501M     70G     1%    /
devfs            1.0k    1.0k      0B   100%    /dev
devfs            1.0k    1.0k      0B   100%    /usr/local/etc/unbound/dev
tank/cache0      100G     76G     23G    76%    /cache1
tank/cache1      100G     76G     24G    76%    /cache2
tank/cache1      100G     76G     24G    76%    /cache3
tank/root/tmp     70G     37k     70G     0%    /tmp
tank/root/var     73G    3.3G     70G     4%    /var


Berarti ada tiga directory cache, yakni cache1,cache2 dan cache3
Masuk kedalam directory tersebut dengan cara
cd /cache1
Kemudian hapus cachenya dengan perintah
rm -rf *
Tunggu penghapusan /cache1 sampai bersih, jika penghapusan cache1 telah selesai, langkah selanjutnya masuk ke cache berikutnya dengan cara yang sama
cd /cache2
Kemudian kosongkan isi directory /cache2 dengan perintah
rm -rf *
cd /cache3
Kemudian kosongkan isi directory /cache3 dengan perintah
rm -rf *
Jika seluruh directory yang ada telah di kosongkan, build kembali swap proxynya dengan perintah
lusca -z
Kemudian jalankan kembali service proxy yang tadi di hentikan dengan perintah
sudo /etc/init.d/lusca start
Untuk mengetahui isi cache yang sekarang dengan perintah
/df -h
Check apakah proxy berjalan normal atau tidak dengan perintah
lusca -NdCI
Jika proxy berjalan normal maka anda akan di tampilkan pesan tanpa error seperti berikut ini

proxy# lusca -NdCi
2014/01/12 22:16:23| lusca is already running!  Process ID 1642
proxy#


Backup database userman secara otomatis kirim ke email Kita

Backup database userman secara otomatis kirim ke email Kita

Kita akan bahas bagaimana agar proses backup database userman bisa dilakuakan secara periodik dan dikirim secara otomatis ke alamat email kita, jadi tidak perlu lagi tiap hari melakukan backup database userman kemudian mendownloadnya ke komputer.

Berikut langkah-lagkahnya :
Masuk ke winbox kesayangan anda, klik System -> Script
Klik tanda + kemudian beri nama : userman, pada kolom source masukan kode berikut :

#----deklarasi variable-----------------------
#:local ts [/system clock get time]
#:set ts ([:pick $ts 0 0].[:pick $ts 3 5].[:pick $ts 6 8])
:local ds [/system clock get date]
:set ds ([:pick $ds 7 11].[:pick $ds 0 3].[:pick $ds 4 6])
:local identitasRouter [/system identity get name];
:local emailTujuan [/tool e-mail get from];
:local seriMikrotik [/system resource get board-name];
#--------------------------------------
#-----Backup usermanager mikrotik---------------
:local usermanBackup ($identitasRouter.$seriMikrotik."-userman-".$ds.".umb")
/tool user-manager database save name=$usermanBackup;
#-----Mengirim email-------------------
:delay 10s
:log info "Sedang mengirim email, silahkan tunggu beberapa detik..."
/tool e-mail send subject=$usermanBackup body=$usermanBackup to=$emailTujuan tls=yes file=$usermanBackup
:log info "Email sudah terkirim..."
#--------------------------------------
#-----menghapus -----------------------
:delay 60s
:if ([:len [/file find name=$usermanBackup]] > 0) do={/file remove $usermanBackup}
:log info "File $usermanBackup telah dihapus..!"

Klik OK

Kemudian kita buat scheduler yang bertugas untuk mengeksekusi script yang telah kita masukan tadi.
Klik System -> Scheduler, klik tanda + kemudian masukan nama : userman, interval : 1d 00:00:00dan pada kolom on event isi dengan userman.

klik OK

Thursday, March 13, 2014

Analisa,Pengaruh Dan Akibat Melepas Thermostat Dari Mesin Mobil

Analisa,Pengaruh Dan Akibat Melepas Thermostat Dari Mesin Mobil


Analisa, Dampak atau Pengaruh serta Akibat yang ditimbulkan setelah Melepas Thermostat Dari Mesin Mobil atau Thermostat Mesin Yang Tidak dipasang.
Melepas thermostat dari Mesin Mobil apakah ada untungnya? kendaraan – kendaraan sekarang telah di desain dengan memakai thermostat, dengan tujuan agar diperoleh tingkat efisiensi yang optimal.
Suhu kerja atau temperatur kerja yang terjaga akan menghasilkan tenaga maksimal dan konsumsi bahan bakar yang relatif lebih baik. Karena temperatur kerja mesin yang segera tercapai juga merupakan faktor untuk menghemat bbm.
Jika thermostat dilepas dari mesin, perlu waktu lebih lama untuk dapat tercapai temperatur kerja mesin yang berada di kisaran suhu 85 hingga 95 derajat celsius dan kemampuan pendinginan mesin berkurang saat mesin sedang digeber, yang berakibat overheating saat mesin bekerja berat.
Berikut adalah Analisa yang kemungkinan bisa terjadi jika kita melepas thermostat dari mesin, diambil contoh adalah mesin Toyota 1NZ-FE dengan tujuan agar kita sama – sama faham kenapa tidak baik melepas thermostat dari mesin.
Secara seksama mari perhatikan gambar berikut ini,aliran air radiator didalam mesin.
Aliran atau sirkulasi air radiator pada mesin vios yaris dan toyota limo
Ketika mesin baru hidup, suhu air radiator masih dingin, thermostat tertutup dan air radiator yang dipompa oleh water pump masuk ke samping silinder atau water jaket di sekeliling silinder dan masuk ke silinder head.
Gambar potongan bagian bagian thermostat mesin mobil dengan katup baypassDari silinder head air pendingin karena dipompa oleh water pump akan kembali ke water pump melewati Saluran ByPassyang mana lubang saluran bypass dengan waterpump masih terbuka karena ByPass Valve pada thermostat belum menutup saluran by pass.
Lihat gambar disamping bagian bagian thermostat dengan katup bypass atau ByPass Valve.
Perlu dimengerti dahulu beda Saluran ByPass dengan ByPass Valve, Saluran ByPass berada di blok mesin sedangkan ByPass Valve di Thermostat.
Dari sirkulasi pendek cairan pendingin mesin tersebut, akan mempercepat temperatur kerja mesin tercapai, lihat Sistem Kerja Thermostat Mesin.
Blok Mesin Toyota 1NZ-FE
Ketika air pendingin yang berada pada bagian mesin (water jaket) temperaturnya sudah naik dan berada pada suhu buka thermostat, maka Valve utama thermostat terbuka dan ByPass Valve menutup saluran ByPass pada mesin. Lihat gambar dibawah ini.
Thermostat dilepas dari Blok Mesin
Pada saat saluran bypass tertutup oleh ByPass valve Thermostat, saat itu juga Valve Utama Thermostat terbuka dan mengalir Air dari Radiator yang telah didinginkan oleh kipas Radiator untuk mendinginkan mesin.
Efek atau Pengaruh atau Akibat Jika Thermostat di Lepas
Ketika thermostat dilepas dari sirkulasi air pendingin mesin, saluran By Pass yang memiliki jarak lebih pendek dalam men-sirkulasi-kan air pendingin akan selalu terbuka karena tidak ada yang menutup saluran tersebut.
Ketika mesin bekerja berat mungkin sedang nanjak dengan rpm tinggi atau sedang dalam kecepatan tinggi.  Hisapan water pump untuk mengalirkan air yang telah didinginkan diradiator akan kurang karena air panas yang berasal dari Saluran ByPass juga ikut terhisap (ingat jarak saluran ByPass lebih pendek dari pada saluran air yang melewati radiator).
Sehingga tidak heran jika saat rpm tinggi atau mobil kecepatan tinggi tersebut kemungkinan akan terjadi overheat mesin akibat air dingin yang dihisap dari radiator kurang, hal ini akan diperparah jika radiator sedikit tersumbat akibat kondisi di dalam radiator kotor penuh kerak.
Sistem diagram aliran pendingin mesin 1NZ-FE Vios Yaris Limo
Bisa disimpulkan jika thermostat dilepas dari mesin, hanya air panas yang berasal dari silinder head yang lebih banyak diputar kembali oleh water pump, bukanya air yang telah dibuang panasnya oleh kipas radiator.
Semoga Membantu, lebih baik adalah Memasang thermostat yang sudah dilepas tadi dari pada mesin overheat dan kalau terlalu sering mesin overheat akan butuh biaya yang lebih besar dari pada biaya ganti thermostat dan waktu kita yang berharga akan terbuang.

Followers